[DeSantander] Technical issues Payment Initiation
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 16:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 16:10 CEST
Identified
[DeSantander] has technical issues for Payment Initiation.

No action is required by our customers.

Payment initiation for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services are fully functional again.

In case of ongoing errors or problems please contact
support@tink-germany.com.
Posted Sep 12, 2024 - 09:13 CEST
This incident affected: Banking Interfaces.